FANDOM


Hello. I bought Emerald AI today and created a new project to test but the Unity API updater failed and none of the demo scenes will open or run. It complains that there is an issue in the PlayerHealth.cs script but does not list the issue.

I would really like to use this asset, but feels that it is broken. Any advice appreciated.

API updater fail from 2017-03-28 19-55-09

Note: I filed a Unity bug report as well incase they are causing an issue.

Note2: I use ubuntu linux. Hopefully Emerald AI works on ubuntu ?!

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.